Ax 2009 now compatible with SQL 2012 RU3, and Office 2016

October 11th, 2016 by Stephen Jones Leave a reply »

Office 2016 is now supported with Microsoft Dynamics AX 2009 Service Pack 1 with Rollup 8 with hotfix KB 2830391. This KB was required for Office 2013 support and is also required for Office 2016.

Microsoft SQL Server 2012 Service Pack 3 is supported with Microsoft Dynamics AX 2009 Service Pack 1 with Rollup 8 and the hotfix from Knowledge Base article 2836535.

The Microsoft Dynamics AX 2009 System Requirements have been updated to reflect this change.

Advertisement

Leave a Reply

You must be logged in to post a comment.