Microsoft Dynamics Ax sp1 Roll up 5 and SharePoint 2010

August 15th, 2010 by Stephen Jones Leave a reply »

 Microsoft SharePoint 2010 is compatible with with Dynamics AX 2009 Service Pack 1.

Please note the following system requirements for SharePoint 2010:

NET 3.5

only in 64 bits mode

Windows Server 2008 SP2 and R2 Standard and either Enterprise Edition SQL Server 2005 SP3 with latest cumulative Update or SQL Server 2008

For Upgrade from MOSS 2007 or WSS 3.0 please notice that the *Service Pack 2*  is required.

‘Side by side’ installation of SharePoint 2010 against any previous version is *not* supported.

 Both In place Upgrade and Data Base Attach upgrade  are  supported.

 We recommend you deploy the latest Rollup (https://mbs.microsoft.com/knowledgebase/kbdisplay.aspx?wtntzsmnwukntmmyymyqksymxosooumltsxlklmykqxlqlyu )     

 Note: this roll up also has a new, much improved inventory report framework.

Advertisement

Leave a Reply

You must be logged in to post a comment.